Handheld stops charging after Sync is complete

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

schuylaar

Thread Starter
Joined
Aug 28, 2004
Messages
7
Had this problem before about two years ago and I can't remember how I resolved it.

My Compaq IPAC 3765 stops charging in cradle after Microsoft ActiveSync is complete (charge light stops blinking, "battery power remaining" shows 100%). When I disconnect it from the cradle it indicates only an 80% charge. Hence, charge is never full and I go halfway through my day when I get the "low battery" message.

I've disconnected the USB, rebooted and performed a soft set...nothing works.

Can anyone help me, please? Thanks, it would make my day!
 
Joined
May 3, 2003
Messages
2,612
If you have everything backed up in Outlook you could try a hard reset, then let the battery drain completely - charge on the cable first then back on the cradle.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top