hanging in search windows

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Mongoose4140

Thread Starter
Joined
Dec 14, 2010
Messages
2
I have a fairly new HPE 400Z desktop with a AMD Phenom(TM) X4 945 quad-core processor [3.0GHz, 2MB L2 + 6MB L3 shared, up to 4000MHz], and 6G Ram. I began to have an issue of my computer hanging when entering any text in a search window, atttemping to type in a web address, type my password when my computer boots up, evening when trying to enter text in this window to explain my issue. I am not sure if this is a Windows 7 issue, however since it appears to happen when on the web and at boot up i assume it is. I have run the latest version of Norton, malwarebytes, and cc cleaner but nothing has worked. I do have a wireless keyboard and used a usb keyboard and the same issue exists. Any help would be greatly appreciated.
 
Joined
Oct 28, 2010
Messages
216
you might want to try looking at how many programs you have starting up might be too many
 

Mongoose4140

Thread Starter
Joined
Dec 14, 2010
Messages
2
I should have mentioned that i disabled everything at start up outside of auslogic bootspeed.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top