hangs at verifying dmi pool data

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

trekkie28001

Thread Starter
Joined
Sep 4, 2005
Messages
49
I have an old pentium 233mhz computer was working fine til i tried putting more memory in it now it hangs at verifying dmi pool data. I have tried swapping memory it detects it and the hard drive is good and I have swapped cmos battery, disconnected all ide and power cables, cleared cmos jumper but still hangs.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,499
If it worked before with the old memory, then really the only thing that could have happened is damaging the memory with ESD or perhaps damaging a part on the board when working on it. The only other things I can think of are listed below.

With a system this old, I would clean out the memory slots with a can of air before reseating the memory.

It sounds like you have done all of the basic troubleshooting. Have you reseated the atx pw connector on the board? It is possible to knock something loose when inside the case.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top