hard disk and zip drive on same ide cable

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

franed

Thread Starter
Joined
Jan 5, 2002
Messages
1
after hooking up my zip drive on same ide cable as hard disk drive,when I BOOT UP MACHINE IT SAYS UNABLE RECOGNISE OPERATING SYSTEM.
PLS NOTE ZIP DRIVE WAS ON SECONDARY PORT WITH CD-ROM,SO IN ORDER TO HOOK UP MY CD-RW I HAD TO DISCONNECT ZIP DRIVE AND ONLY OTHER PORT IS THE PRIMARY IDE CABLE.WITH THE ZIP DRIVE DISCONNECTED MACHINE BOOT UP NORMALLY.THANKS FOR YOUR HELP.:) :confused:
 
Joined
Dec 2, 1999
Messages
12,041
It's possible you have the hard drive and zip both jumpered to master. The zip drive should have a jumper on the back, for slave operation the jumper should be removed completely.
Check your manual for jumper settings
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top