hard disk coming and going

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

koitsu

Thread Starter
Joined
Jul 10, 2005
Messages
10
Greetings!
I have an interesting problem. I have two hard disks most of the time when I power on but after say ten minutes or sometimes an hour the Maxtor dissappears! It´s not visible in My computer and and the software won´t start if I click an icon pointing to that disk.
Seems like the Maxtor is dying but could it be something else? Power supply?

MSI K8T Neo FIS2r
AMD64 3200
Kingston 512 MB 400 ddr
60 GB sata hdd
160 GB sata hdd
LG dvd rom
Samsung cd/rw
Club Radeon 9100
HPC-300-202 300 watt power
+5v 25A +3,3v 20A +12v 13A
Bios ami v. 1.8
Windows xp sp2
 
Joined
Feb 3, 2002
Messages
1,276
Judging by the signature it seems that both hdd's are SATA right?
If the hdd's are ATA and are on the same IDE channel might wanna try and separate them. One on each channel.
If that doesn't solve the problem might wanna try a different power cable for the hdd.
And if that doesn't solve the problem, then it's possible that the Maxtor is dying.
Question though. After Maxtor "dissapears", and you reboot , does it shows in the POST ( if you are able to see the POST of course)?
 

koitsu

Thread Starter
Joined
Jul 10, 2005
Messages
10
After reboot it usually reads "slave not detected". the strange thing is that sometimes everything works ok for an hour, sometimes no disk at boot. Sometimes "secondary slave not detected. This is the samsung cd/rw...
 
Joined
Jul 8, 2005
Messages
896
most hard drive sites will have a file that you can dl to a flopy.

then it will tell you everything about the hard drive and run tests on it and the SMART feature on the hard drive will probally tell you info on why the hard drive is being lazy
 

koitsu

Thread Starter
Joined
Jul 10, 2005
Messages
10
Hello!
Yes I have downloaded Powermax and it informes me that the disk is ok. Thats why I haven´t replaced the disk yet.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top