hard disk controller

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

franco44

Thread Starter
Joined
Oct 26, 2000
Messages
148
after moving last week i am now having trouble with my pc. when it boots up it recognizes the the cd rom but the cd rom icon is not in the my computer folder. in systen properties the hard disk controllers have a yellow circle saying that they are not working properly or disconnected. i open up the case to look for something loose but i dont know what to look for . any suggestions ?. thanks,franco
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
First be sure that the gray cables from the drives to the motherboard are securely attached.

Second, enter your bios setup to be sure the ide channels are ENABLED.

Last, try removing it from device manager and rebooting. You'll more than likely need the cd that came with the computer and/or motherboard to re-install the ide controller drivers.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top