Hard Drive dying? or files just corrupt

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tylerhach

Thread Starter
Joined
Aug 14, 2007
Messages
26
I'm running a 2 year old MacBook Pro with OSX 10.6, and i recently got a new Lacie 2TB hard drive in which i put about 500gigs worth of files on. Something happened, i dunno if i disconnected it while i was transferring them, or if the hard drive did it after the matter, but 75% of the stuff on that hard drive is now screwed up. By screwed up i mean that the files(mainly Pictures and videos) are either unreadable or readable but have lines through them(example: http://img88.imageshack.us/img88/681/img9446l.jpg ). The working 25% i had transfered at a later date.

Things to note:

-The thumbnails for the images look fine, but when you actually open the image they reveal to be corrupt
-When accessing the corrupt data, my processor locks out at 100% full usage and finder crashes until i restart
-Other files on my hard drive are fine, i even reformatted using that drive
-My hard drive runs in RAID, but im not sure if its RAID 0 or RAID 1, I'm pretty sure its RAID 0 since i have access to the full 2TB.

What i have already tried:

-Using MacKeeper to try and undelete the files from where i originally copied them from, but that failed.
-Using Drive Genius 2 to run an Integrity Check on the drive with the corrupt files which seemed to turn out ok.

So am i screwed? or is there any chance in saving these files?
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
It looks like a problem with your graphics card displaying them, probably not the files themselves. Do you have access to another computer to view the same files?
 
Joined
Jan 7, 2011
Messages
1
I experienced a similar situation, and my photos looked like yours. Halves, quarters, and overlaps as if the computer didn't know where the photo started and ended. A new, larger, hard drive had been installed in my 3 year old Gateway laptop. Apparently, it was unable to handle the larger drive size without being partitioned. There were no error messages, and it worked fine for a while. One day, it shut down normal, the next morning it was "missing the operating system". When it wrote to the "laptop imposed size limit", it wrapped around, and wrote over my master boot records, causing my files to become corrupt. The Gateway recovery section apparently kept my laptop from writing to the full disk. Check to see if your laptop supports a 2TB hard drive. If not, any write activity will further corrupt your files. Some of my files were recovered, but over a quarter of them were destroyed. Good luck.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top