Hard drive problem please help me!!!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kaotic1337

Thread Starter
Joined
Apr 15, 2004
Messages
8
Hello, :confused:
Im having a problem and i dont have any idea as to what is causing it. Im over at my friends place and i have my hard drive hooked up to my friends computer so i could backup stuff from her comp cuz iv gotta format it...anyway its set as slave and all and the bios will pick it up and everything but when i get into windows and go into my computer the hard drive shows up but i cannot access it at all.When i try to open it i get an error "the drive isnt formatted,would you like to format the drive?".The drive is formatted as NTFS and so is my friends (if that makes any difference) and i have windows xp pro on my hard drive and windows xp home on my friends comp.
Another thing i find odd is that in the bios and in windows it says the hard drive is only 32 gb when in fact its 80 gb.

FYI the comp is a p4 1.6 ghz with 256mb of ram and a 40gb ide hard drive and has xp home on it and it has a pheonix award bios (once again if any of that matters)

If anyone has ANY ideas as to how i can solve this problem please post or email me at [email protected].

Thanks in advance,
Kaotic
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,487
its possible the bios wont recognise drives > then 40G or something like that, whats the make/model of PC and version of the bios
 
Joined
Jan 30, 2004
Messages
820
hmm i don't see what could be wrong although i have never tried what you are doing.

But personally i suggest backing up her files to a removeable drive Ie Cd-r or Disk. I mean their are only a few things you back up mainly emails/documents. If its songs you want to back up get winamp and use their feature which lets you copy your play list as an html and that you could save and later get your songs agian.
 

kaotic1337

Thread Starter
Joined
Apr 15, 2004
Messages
8
etaf said:
its possible the bios wont recognise drives > then 40G or something like that, whats the make/model of PC and version of the bios

She has an Aopen custom built pc with an aopen mx46L motherboard and a phoenix bios.I just upgraded the bios to the latest version number according to aopens website (version R1.05 or something) and its a still no go:(...

Any ideas? :(
 

kaotic1337

Thread Starter
Joined
Apr 15, 2004
Messages
8
Cris_Cr0ss said:
hmm i don't see what could be wrong although i have never tried what you are doing.

But personally i suggest backing up her files to a removeable drive Ie Cd-r or Disk. I mean their are only a few things you back up mainly emails/documents. If its songs you want to back up get winamp and use their feature which lets you copy your play list as an html and that you could save and later get your songs agian.

Well u see its not that easy...she has about 7gb of stuff to backup and its mostly music and she is on dialup...so...ya. :(
 
Joined
Jan 30, 2004
Messages
820
so all thats happening is when you go to my computer and try to access the Hard drive it says cannot open please reformat.

maybe try unplugging it and replugging it. Also when you put the HD in did plug and play detect and download the drivers?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top