Hard Drive Scan not completed per message

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

buf

Thread Starter
Joined
Nov 4, 2001
Messages
1,998
This a Tiny URL of the 2 mile long link by Symantec and my problem:
http://tinyurl.com/arngx
For some strange reason my NIS 2003--the NAV part of it--is giving me a warning that a complete scan of my hard drive was not completed. I have had WinXP Pro set for automatic scan each Friday since I installed NIS last November on WinXP. Would a System Restore be in order? And if so, how would I do that? I was out of town each of the past 2 Fridays and those scans were not done. A scan would be done tomorrow night but now, of course, that will not be done because of my problem. I have the NIS installation CD but I do not want to have go through that "**((#" uninstall/reinstall routine again. (I had to do that with NIS 2002 just a few days ago for some other reason. Not resolved either so I switched to AVG.)
In addition to this scan problem, my virus definitions were not updated even though automatic updates are set to be done so I went to the Symantec site and downloaded/installed the latest updates so I am not worried about that.
Does anyone have a work around the problem I have posted? And I hope I have described the problem well enough for someone to help me. As usual, TIA.
BTW, I have been using NIS/NAV for several years and all of a sudden I begin having problems. Puzzled!!
EDIT: I have just run Panda and Trend Micro Housecall and both gave me a clean bill of health
 

buf

Thread Starter
Joined
Nov 4, 2001
Messages
1,998
Think I just discovered a work around to my problem.
I opened NAV and ran live update, found everything was updated already, then clicked on scan for viruses in the same NAV window and the scan of the hdd ran and there were no viruses reported. Then, while in the same window, I scheduled the hdd scan to run each Friday night at 8PM beginning July 8, 2005. (Believe this is a default anyway). I then closed NAV and then reopened it and that message was still showing that the hdd scan did not complete. Was still directed to "error code 3014.554" which tells me about the uninstall/reinstall thing. Think I would rather do the "manual scan" than bother with the Symantec cure.
 

buf

Thread Starter
Joined
Nov 4, 2001
Messages
1,998
Just reporting for those interested and following this thread, my scheduled scan on my hard drive has completed and I am satisfied even though the NAV icon in my SysTray, when opened, still shows "the" scan was not completed. My experiment worked!! :D
 

buf

Thread Starter
Joined
Nov 4, 2001
Messages
1,998
Even though my "work around" proved successful, I would rather have NIS do it's full and regular job of scanning my hdd without my intervention. To that end, could I maybe restore a point to a date immediately preceding the first time I noticed the NIS trouble to correct this apparent software hitch? If you say yes, please tell me how to do that. And also tell me if I may have any surprises.
__________________
 

buf

Thread Starter
Joined
Nov 4, 2001
Messages
1,998
Bump. Into my 5th day since starting this thread and no replies yet!! Unusual. Perhaps I have my problem posted in the wrong forum?
Any replies will be appreciated. TIA
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top