Hard drive SSD not visible

Billy46

Billy
Thread Starter
Joined
Oct 30, 2020
Messages
12
Hello guys I bought a new ssd,I just connected on but is not invisible on my computer,but on the bios I can see it,can you tell what can I do please???
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,239
I am going to assume you mean it is not visible. When you say it is not invisible, it means you can see it.
Have you partitioned and formatted the drive? This must be done prior to actual use. Go to disk management; right click start>run and type in "diskmgmt.msc" without quotes and hit enter. Post a screenshot of disk management here.
 

Billy46

Billy
Thread Starter
Joined
Oct 30, 2020
Messages
12
I am going to assume you mean it is not visible. When you say it is not invisible, it means you can see it.
Have you partitioned and formatted the drive? This must be done prior to actual use. Go to disk management; right click start>run and type in "diskmgmt.msc" without quotes and hit enter. Post a screenshot of disk management here.
Ok I'm gonna do it
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,239
Are you attempting to use this drive to install an operating system OR is it just for storage, data, etc?
 

Billy46

Billy
Thread Starter
Joined
Oct 30, 2020
Messages
12
How to formart the disk
I check the installation with sandisk ssd and they didn't say something like this
By the way just know I put the old ssd to another sata gate and the computer can't find only the bios can see it
 
Joined
Apr 2, 2002
Messages
3,481
Select the drive in Disk Management (like you have in your pic) and choose Format from the drop-down menu.
 

Billy46

Billy
Thread Starter
Joined
Oct 30, 2020
Messages
12
Thats not the new ssd this is the new ,the other one it doesn't apear magr
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,239
If the disk is not appearing in disk mgt, something is wrong. Go back and recheck your work ie both pw and data cables connected [for the data cable both motherboard and drives ends]
It would really help if you posted ALL of your exact system specs. This utility will help with the specs. Run it and post the output.

https://static.techguy.org/download/tsginfo.exe
 

Billy46

Billy
Thread Starter
Joined
Oct 30, 2020
Messages
12
I will do I just say is something wrong with the others gates because I use the old ssd on the other gates and it doesn't work,but in the bios it's so everything running ok so not problem with connecting or the disks
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,239
You have a dell. Very often dells have sata ports disabled in the bios. Make sure whatever sata port you are using is enabled in the bios.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top