Hardware Couldn't Answer...Heard It Is WINXP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

*ne0n*

Thread Starter
Joined
Aug 19, 2003
Messages
100
OK. I have 3 computers networked through a Linksys Network Everywhere router with cable access (Roadrunner). I have a computer with Win ME (don't ask why) and I have Kazaa on it, and Kazaa will connect and run fine. However, when I try connecting to Kazaa on the other 2 computer in my house that have Win XP on them, it just stalls on the Connecting... part of the program. **READ ON: I'M NOT ASKING YOU TO SOLVE THE KAZAA PROBLEM**

Now, whenever I try to connect to Everquest on the computer with Win XP, I get this error message:


EverQuest file update failed. If the problem persists, contact your network administrator or internet service provider for assistance.
(patch.everquest.com:7000TCP)


* ERROR *: A request to send or receive data was disallowed because the socket is not connected and (when sending on a datagram socket using a sendto call) no address was supplied.

I've tried plugging directly from the modem into my box and I still get this error message. I've ran searches ALL over the net for that error code, and I never got an answer to my question. Now, another issue that might help is if you all are familiar with Steam (Counterstrike 1.6), that won't connect to the patch server either. I also remember seeing an error code 10051 (or something close to that) while trying to connect to an update server.

I have multiple hard drives, but I only have a Win 98 disc, and I don't even think that's an install disc. So, if anybody could please help me out, explain what's wrong, that'd be awsome.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top