Hardware wizard keeps asking to install Hard Drives

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Yeah Right

Thread Starter
Joined
Jan 31, 2007
Messages
1
a puzzler for me, I have 3 hard drives all ide and suddenly on each boot the hardware wizard keeps asking me for a driver for each of them, this is XPPro sp2. The drives are working fine and show as working properly, this just started out of the blue & I canot think of anything I might of changed.
appreciate any suggestions
thank you
 
Joined
May 15, 2006
Messages
11,849
Welcome to TSG....

Try downloading the hard drive diagnostics from the manufacturers web sites for the hard drives. Run each one you might have one or more weak or ready to go south hard drive(s).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top