1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

hardware

Discussion in 'Hardware' started by Dick Glover, Jan 16, 2003.

Thread Status:
Not open for further replies.
  1. Dick Glover

    Dick Glover Thread Starter

    Joined:
    Jan 16, 2003
    Messages:
    1
    My SoundBlaster AudioPCI 128D has failed. I just installed a ATI Radion 8500 DV and now I cannot play CD's and the microphone does not work. Speakers ok as TV & internet sound is good. Have not checked for loose wires but is this a possibility?
     
  2. dud

    dud Guest

    Joined:
    Jan 10, 2003
    Messages:
    122
    Have you tried moving the audio card to a different pci slot?
    On many boards there are pci slots that conflict with the agp. You might have to experiment.
    HTH
    :cool:
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/113633

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice