1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

hardware

Discussion in 'Hardware' started by foofighters, Jul 20, 2006.

Thread Status:
Not open for further replies.
  1. foofighters

    foofighters Thread Starter

    Joined:
    Oct 14, 2005
    Messages:
    10
    My client has a dail-up modem that quit working. I installed a new modem and I get this error 633 port already in use. The system locks up aftera few mins also. Should I uninstall the old modem before installing the new modem? What else could have the port locked up?
     
  2. loserOlimbs

    loserOlimbs

    Joined:
    Jun 19, 2004
    Messages:
    7,800
    Thats where I would start, uninstall the old drivers and then reinstall.

    OS might help us out a little too.
     
  3. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    Yes and definitely remove old modem and better off using a different pci slot as well.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/484695

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice