1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

hardware

Discussion in 'Hardware' started by normac, Jan 3, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. normac

    normac Thread Starter

    Joined:
    Jan 3, 2002
    Messages:
    2
    just got new computer with xp, added lexmark x73 printer/scanner combo. it worked fine for 6 weeks or so but this weekend, i can't print. i restored to appox 1 month ago but still no go. i've downloaded new driver from lexmark site. i noticed in device manager that no printer is listed. lexmark is listed under imaging. alto printer site lists this printer as the default. i have already unplugged, turned off, used trouble shooter, etc. i think it might be ms office but i can't print even from notepad. the printer prints test page without problem. help. i have 3 work files, i need to print.
     
  2. deuce

    deuce

    Joined:
    May 26, 2001
    Messages:
    7,530
    Seems like the scanner drivers installed ok, but for some reason the printer ones didn't. Does the lexmark software give you the option to install certain components (i.e scanner dirvers, printer drivers) separatly? I have an OfficeJet 4 in 1 combo and autoplay comes up and asks which driver you want to install, otherwise there is also an option to all at the same time. You might have only installed the scanner drivers and not the printer ones... and plug and play could have installed microsoft's drivers for the printer without you noticing. That might explain why it prints in some aps but not others. Always use the manufacture's drivers whenever possible... microsoft's suck. :) It's not that ms doesn't do it right... it's just they can't be expected to write efficient drivers for every possible device out there... it's not their job. Hope that helps. :)
     
  3. crabman

    crabman Guest

    if it is usb go to the device manager and remove the usb root hub and the composite device and click refresh.then go into your printer propertys and select the usb port make sure it is not set to lttp printer port:p
     
  4. ezymony

    ezymony

    Joined:
    Jan 27, 2001
    Messages:
    741
    i have the same printer i had to unistall it and do a complete reinstall havent had any problems in a while keeping my fingers crossed
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/64089

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice