Harman/Kardon speakers with VAIO

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kate408

Thread Starter
Joined
Nov 25, 2011
Messages
1
I have a Sony VAIO laptop and I wanted to set up Harman/Kardan "Multimedia System" speakers with it. The speakers were originally purchased for a Dell PC. I could only get the volume to work on one speaker (the one without any buttons.) Is this a drivers problem?
 
Joined
Nov 25, 2011
Messages
5
probly not considering the driver (if functioning) would produce sounds to both the left and right channels. right click your volume adjuster on the tool bar then select open volume control. check that your balance hasnt been moved all the way left or right. if its centered i would suspect an issue in the wiring of speakers. ie: broken connection between plug and speaker. test the speakers with a different device to see if both speakers play.
 
Joined
Nov 17, 2008
Messages
730
I had that problem in the past - the speaker connection to computer was loose.

I took it out and plugged it back in and the problem disappeared.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top