1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Hauppauge WinTV 418 ~Problem~

Discussion in 'Hardware' started by ewic, Nov 7, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. ewic

    ewic Thread Starter

    Joined:
    Nov 6, 2007
    Messages:
    6
    Hey guys, so basically I have spent countless hours getting nowhere with this video capture thing. All I want to do is play my Nintendo Wii, and somehow get it recorded onto my computer into digital video. My computer is new with Windows Vista, is a Hewlette Packard.

    Whenever I plug the Wii's AV cables into my computer, i get this message (on various capture programs such as DScaler, WMM, and Sony Vegas)

    "The device 'Hauppauge WinTV 418 Video Capture' could not be opened. Please make sure that it is turned on and is not being used by another application or user."

    What's really weird is that I have been able to play my Wii on the computer before, but one day, it just said that, and since then, no programs will take my AV things. Furthermore, I have tried connecting my VCR to the computer, and to no avail, I get the same message.

    Does anyone know what is wrong??? I'm really confused, and this has been driving me up the wall.

    Thanks.

    P.S. I don't have a digital camera or camcorder, so don't bother asking.
     
  2. tec_41

    tec_41

    Joined:
    Nov 6, 2004
    Messages:
    332
    I also tried using a TV Tuner card on my computer running Vista Home Premium...but with no success. It detected my hardware, and I even found a Vista patch off the website for my specific card, yet I still couldn't access anything.
     
  3. shortcake53

    shortcake53

    Joined:
    Jul 16, 2008
    Messages:
    1
    Hi to both of you...Unlike the first poster, I get the same response when connecting my DV camcorder, so it's not limited to the Wii. Like the second, the website was no help. This is a problem I never experienced until now. Have either of you had any luck in resolving the issue? My son's wedding was a few weeks ago and I would like to send him a DVD of it. I'm wondering if they did an update to, what is it 1600 or something that is interfering.
    Thanks for your help.
    shortcake :)
     
  4. Web Wanderer

    Web Wanderer

    Joined:
    Aug 11, 2008
    Messages:
    1
    I'm fighting this as well - as are MANY people, according to my Google search results for SONY VEGAS and the error message.

    I think the Sony Video Capture program is hosed. It doesn't handle the Hauppauge cards well at all. That same "855" number pops up, regardless of what model the card really is.

    I'm now trying to have Vegas use a different capture program, rather than the Sony. Hauppauge has a program - WinTV, which you can download from their site. Once captured, you should be able to edit in Vegas.

    Having trouble running WinTV as well - apparently a driver is missing - HCWUTL32.dll. Found that on Driverguide.com, for free (many other sites charge for downloading dlls!).

    Trying that next. Wish me luck.


    Mike
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/648943