having connection problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stingray_on

Thread Starter
Joined
Jul 20, 2002
Messages
144
I received the infamous service pack 2 from microsoft a few days ago and being tired and working on the computer at night is not excused, I said yes to install in my computer. I know bettter but we all make mistakes.

The next day my computer was starting and shutting down, doing a serious loop and I tried safe mode, last configuration, nothing. I called earthlink my internet provider, they gave me microsoft number. Microsoft said they been having problems with it. So, after hours , I got my computer to work but to my disgust and surprise, we basically reformated my hard drive.

I have win xp and a netgear router for my laptop. I lost my internet connection. I called earthlink and they said they will help me if only I disconnect my router. I explained that to have internet connection w/o router would defeat the purpose. They said they couldnt help me. I called netgear. They said that I needed to call earthlink to see if I can connect first before messing with the router.
I convinced him to help me anyway. I LOVE NETGEAR! Even though , my warranty has passed and he had reservation because of earthlink. He still help me.

We went thru some standard command prompt to see if i could connect. And this is where I need help.

He was able to set it up for me to connect w/o earthlink, and everythiing was good but I needed my email so I try to get outlook express to work and it said it was missing a dll file. I called earthlink and they said I needed to go to microsoft website and download IE again and hopefully that will repair my email. The other option was to download Total Access Earthlink , and that comes with an email service , then delete total access and keep the email. I did.
Now , I cant connect again. I know what earthlink is going to say , and I overextended my welcome with netgear.

THE STEPS NETGEAR WENT THRU W ME WERE:

RUN- Cmd , and this gave me the command prompt,
then I typed, ip config and that gave me my ip address, subnet and gateway protocal.

then, he said to type something then ping a few times and this is where I dont remember the exact command , then it appeared we send the packets and it was return , then he told me to type yahoo.com and made this my home page . then, i connected to the internet.

If someone could help me on the steps to re-establish the connection, I would very much appreciated. Sorry, for the wordy explaination. Thank You.
 
Joined
Apr 29, 2004
Messages
33
It could be ipconfig/release and or ipconfig/renew to release and renew the ip address for the pc? (from the cmd/dos prompt)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top