1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Having negative imaging from Video and webcam

Discussion in 'Hardware' started by Lightmuncher, Oct 14, 2011.

Thread Status:
Not open for further replies.
  1. Lightmuncher

    Lightmuncher Thread Starter

    Joined:
    Oct 14, 2011
    Messages:
    24
    I just added an extra monitor to the nVidia 550TI graphics card. To do this I installed an addaptor DVI-AVG to allow me to add the monitor. Everything seemed fine until I play videos and use the webcam, the images of the videoing becomes a negative image. Any help please? I have looked at the diplay info and colour profiles in the control centre. I have Win7 64bit. Thanks
     
  2. Lightmuncher

    Lightmuncher Thread Starter

    Joined:
    Oct 14, 2011
    Messages:
    24
    Hi guys is there anyone that can help? I really want to resolve it asap and if any one has any ideas on how to, would appreciate it
     
  3. Lightmuncher

    Lightmuncher Thread Starter

    Joined:
    Oct 14, 2011
    Messages:
    24
    PLEASE, Anyone???
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1022210

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice