having probs with blue screen upon shut down

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gfcutler

Thread Starter
Joined
Dec 31, 2005
Messages
5
I was having probs with start up screens missing and rang Dell.
They suggested that I remove my video card and then replace it, also doing the same with my memory cards.
I did this and the fault cleared, with me now starting up normally.
Now I have a BSD upon shut down with a code ending with 0000007E and have to shut down by keeping the stop/start button pressed in. Anyone have any ideas what I can do to rid myself of this blue screen please?
If I contact Dell again, I heavily suspect they'll recommend a re-install of Windows XP - which I don't want to do because of losing all of my programs.
Thank you,

Graham.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top