Having trouble connecting my ide external drive to my sata mobo w/ a adapter

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kapustin Yar

Thread Starter
Joined
Dec 11, 2008
Messages
881
HI,

I purchased an adapter on Ebay that was supposed to allow me to connect my ide hard drive to my sata mobo connectors. My mobo has primarily sata but it has one ide which is already connected to my ide hard drives.

I have tried everything I can think of. connecing this and that, reversing connections, nothing workd. The instructions I was given were awful and the person I purchased is not helpful in answering questions. He hasn't responded.

Once connected I can't get it to show up in the bios The hard drive is an IDE Seagate 400gb drive. I am connecting to a sata connector on my mobo. I already have two other sata devices connected, they are two dvdr's .

My computer specs are listed above in the computer icon. The converter I purchased is listed here:
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=300473666570&ssPageName=STRK:MEWNX:IT

Is there a trick to doing this?

Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top