1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HD Audio Enhancement driver error

Discussion in 'Windows Vista' started by Godfree, Nov 12, 2007.

Thread Status:
Not open for further replies.
  1. Godfree

    Godfree Thread Starter

    Joined:
    Feb 4, 2007
    Messages:
    173
    Hey all. Well today i attempted to run winamp to play some music, however I hit play, and alas my MP3's wouldnt play. I tried WMP, again nothing. The other programs I use seem to be able to play wav's and such, but MP3's weren't being nice. I then went t open the "Playback Devices" menu from rightlcicking the speaker icon, and I got this error:

    Windows has detected that audio enhancements for the following device are causing problems

    Speakers(Realtek High Definition Audio)

    Would you like to disable driver enhancements for this device?


    does anybody have any idea's why this would be popping up? Thanks alot
     
  2. Bob1940

    Bob1940

    Joined:
    Oct 22, 2007
    Messages:
    45
    Hi there

    Had a no sound after installing Vista, everything indicated okay except a,
    think it was red mark near the Speaker Icon.

    Went to Realteks site and into the "High Definition Audio" section

    I downloaded the Zip file for Vista first it installed somewhere with no luck.
    I then downloaded the exe file for Vista and ran it direct, as it was installing the Icon commenced to change to Green.

    I havent had any problems since.

    Hope this helps with your problem'

    regards from down under
     
  3. Godfree

    Godfree Thread Starter

    Joined:
    Feb 4, 2007
    Messages:
    173
    Sorry haven't had time to post but I actually fixed it simply by downloading the driver from the realtek website rather than directly from Toshiba... you'd think the Toshiba one would be the right one but it was actually a version or 2 outdated.... gah >.< thanks though!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/651137

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice