1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HD on Raid or IDE3 wont let puter power up

Discussion in 'Hardware' started by Spmook, Jan 3, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Spmook

    Spmook Thread Starter

    Joined:
    Feb 6, 2005
    Messages:
    99
    heres the problem....I just bought a new 120 GB HD seagate ultra ata/100 to go along with my 200GB hd I already have. I dont have any more IDE slots on my mobo (GIGABYTE GA-7VAXP) but the manual says it has IDE 3 & 4 which can be used for RAID. AM I able to hook up my new HD to this RAID slot? ALso when I tried this, first going into bios and enbling the RAID function, THe computer tried to come on but then jsut died on me. I have a 450W Power supply so that shouldnt be a problem. I even unhooked my cd drives and only had the HD previously on it hooke dup with the new one and it did the same thing. DOes anyone know what the problem is? People say it was a bad HD but I just purchased it. Imma test it on another puter ad see if it powers up on there if not then it was the HD but if anyone has any input it would help.
     
  2. stevecook

    stevecook

    Joined:
    Oct 8, 2005
    Messages:
    457
    HDDs need to be paired (at least) to run RAID and ideally the same specs.
    Have you tried sharing an IDE cable (master/slave setup) with one of your CD drives?
    Unfortunately Seagate HDDs are famous for being dud right from the start.
     
  3. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    No they don't need to be paired. As long as you don't build an array you can put dives on it. As to why your system will not boot, I would guess it is trying to use your RAID controller as a boot device.
    You will also need to add drivers for the RAID controller in Windows. Try that first without the drive attached and then power down, connect the new drive and reboot. If it is ATA/101 are you using a new 80 pin IDE cable and jumpering the drive correctly? The RAID BIOS should recognize the drive at boot up.
     
  4. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    38,377
    Ok, I looked up the specs on your board. It has a promise controller; these are somewhat temperamental. The promise controller can be set as ide OR raid, however it will not support both at the same time. So you must enter the bios and set the mode you want. Next there are two different drivers depending [again] on what mode you are going to use. Make sure you load the correct driver.

    If you want to use it for just ide, the steps are as follows.

    1 Enter the bios and set the mode to ide or standard ide; save settings and restart.
    2 Load the fastrack driver [not the fastrack raid driver] reboot when prompted. Go to device manager and make sure the promise controller shows up without any yellow marks.
    3 Shutdown and connect your hd.
    4 Restart and make sure you see the drive id on the promise controller.
    5 Go to disk management and partition / format the drive.

    BTW I am not a fan of onboard type raid controllers. It has always been my opinion that if you want raid, buy a real raid card. This is just one example of how onboard type controllers work.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/430575

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice