1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HD permission access denied

Discussion in 'Hardware' started by yessirsir, Mar 3, 2009.

Thread Status:
Not open for further replies.
  1. yessirsir

    yessirsir Thread Starter

    Joined:
    Mar 3, 2009
    Messages:
    1
    Hi, i have this problem that i cannot solve. i know why it happened but i was kinda trying stuff without really knowing what i was doing, so now i turn to this forum cause i tried all i could think/find and i still cant solve my mistake.

    I had two HD,
    C: with XP pro sp3 and linux (dual boot)
    D: formated in ntfs with all extra data (songs, video, reports, receipt etc..)

    When i had these two working normally, i needed to restrict the access of the second HD (the D:) to only one computer on the network so i messed around with the permission. I ended up deleting the whole list;
    it was looking like this (under the security tab of the HD properties)
    "Administrator"
    "SYSTEM"
    "User" X\username"

    So i deleted these, it gave me problems , then i found how to re-take owner ship. but i only re-added

    "User" X\username

    i could then again access my files on the D: . but i still couldnt share my files as i wanted for some reason. so i decided to re-install windows...big mistake!!

    I formated the C:, re-installed windows on it, no problem with that. But now i see the second HD in windows explorer as RAW and access is denied. Meaning the HD is detected and listed there, but the used space and total space amount is not showing, if i click properties, instead of NTFS its says RAW. If i try to open it to explore the content, i get an access denied message.

    I tryied chkdsk it did some things (looked like it was changing stuff, but i cant see any differance, i still get the RAW and access denied thing. Then i tried Testdisk application. It can list my file's arborescence in a command prompt windows. (everything is there as it was before) but i still cant acces anything. windows still doesnt see it as ntfs but testdisk does...

    Is there a kind sould out there that would be able to suggest the solution for this problem ? so i could again access my files. I know i did a big mistake when messing around with the permissions ...argh.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/806024

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice