HDD 100% usage on boot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Denjin

Thread Starter
Joined
Sep 13, 2013
Messages
55
Hello,

As the title suggests.Whenever i boot up my pc / restart it ,it takes a good 5 to 10 minutes for the disk activity to return to low values. In that first period it stays at a constant 100% disk usage making my PC very slow to the point that if i try and move my cursor on the screen it keeps freezing then teleporting to the other side of the screen when the freeze is done.

Is this a HDD issue ? My HDD is pretty old,however most HDD health programs i tried suggests that it has no health issues. I tried formatting it ,a full defrag and the problem persists.

HDD model : ST31000528AS
OS : Win7 64 bit

Any way to fix this issue ? Should i just invest in a new HDD ?

Thanks for reading.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
84,070
We know nothing about your computer, except for its hard drive and Windows operating system, so please do the following in it:
Download and save the TSG System Information Utility (SysInfo.exe) file.
After it's been downloaded and saved, double-click it to run it.
Information about your computer will appear.
Return here to your thread, then copy-and-paste the ENTIRE text here.


We also don't know how well you maintain it and what's installed and running in it, so that can have a big impact on its speed and performance.

---------------------------------------------------------------
 
Joined
Jan 7, 2014
Messages
2,719
Yes, it could be a lot of unnecessary start-up programs at boot. A SSD drive would speed up things, when we went from laptop with a regular hard drive to a new laptop with a SSD at work the boot time went from 4- 5 minutes to about 30 seconds.
 

PopinArt

Account Closed
Joined
Feb 5, 2018
Messages
263
@lynx1021

An HDD also can work surprisingly fast. I own a HP laptop with a 1 TB(80 GB used) HDD, 2.6 GHz processor with 8 GB RAM that booted Windows 10 in just 10.21 s! (The Event Log says so)
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
84,070
Denjin hasn't replied back in 9 days, so any further advice or comments from us is probably a waste of time.

---------------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top