1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HDD Going SLOW!

Discussion in 'Hardware' started by c0rrup, Aug 5, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. c0rrup

    c0rrup Thread Starter

    Joined:
    Aug 2, 2006
    Messages:
    84
    Well ever since I reinstalled windows xp like 2 months ago , on the windows boot screen with the little - - - - - - - - blue thingy that part takes about 45 sec - 1 minute and sometimes the bars just freeze and also when Im going into some games i.e halo , it takes 45 seconds to load the map when it use to take about 2-3 seconds...Any ideas?
     
  2. seekermeister

    seekermeister

    Joined:
    Jun 20, 2006
    Messages:
    1,140
    I'm not sure about program loading, but the slow progress bar booting up, would be the loading of drivers. There are alot of avenues you can take to try to solve this. The first thing that I would to is to run "msconfig" from start>run, choose "Selective Start", click the Startup tab and clear all checked items, click apply and okay, rebooot and see if this improves things. If it does, then return to msconfig and reenable only items that you feel are essential, but only one at a time, rebooting after each, so that you can see which might be the problem. Repost your results for more suggestions.
     
  3. aliatrvash

    aliatrvash

    Joined:
    Aug 5, 2006
    Messages:
    11
    may be your Windows drive don't have enough space or you have a low virtual memory.
    you can check your Bios Setup settings and see if your hard drive speed is set to the highest. i.e Ultra DMA 5 or 6
     
  4. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    Yeah you simply have to tell us your hardware and usage to allow us to help you.
     
  5. c0rrup

    c0rrup Thread Starter

    Joined:
    Aug 2, 2006
    Messages:
    84
    I think it might be my nvidia driver because its been going really slow latley and havent been gettin good frames either...Im gonna try reinstalling my nvidia driver and see if that helps.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/489623

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice