HDD not detected in BIOS but in Windows

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pcprobsneedhelp

Thread Starter
Joined
Sep 19, 2011
Messages
1
Hi,

I have an IBM IntelliStation M Pro and wanted to un/re-install Windows XP on my computer. But it could not be done because the HDD is not detected in the BIOS but it works fine in Windows. The Windows installation disk doesn't detect the HDD either. What can I do to get it detected in the BIOS so I can un/re-install Windows again?

Thanks!
 
Joined
Sep 14, 2011
Messages
246
back up your data first off i can help guide you through some different options but just for the sake of it, any data not saved twice is data you dont care about.
 
Joined
Sep 14, 2011
Messages
246
enter your windows cd, get into your recovery console where you do you chkdsk, and type " chkdsk /r /f " press enter and wait, it will take a while. post what it says =)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top