HDD shutsdown machine at start up.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

arturo.chang

Thread Starter
Joined
Jul 11, 2007
Messages
6
recently my machine decides to shut down as it is starting up. the farthest is gets is to the Windows XP startup screen. it's not a heat issue because it doesn't even have a chance to get warm. I proceeded to strip down all of the devices down to the motherboard. USB ports disconnected HDD, DVD, floppy drive.... everything out. the machine starts up fine. I can enter the BIOS and it doesn't shut down on it's own. now with only the HDD plugged in the machine shuts down on it's own. is there anyway to salvage the HDD or is it shot? it's a Seagate Barracuda 7200.8 200GB SATA drive.

any help out there?
 
Joined
Mar 16, 2002
Messages
13,404
arturo.chang said:
recently my machine decides to shut down as it is starting up. the farthest is gets is to the Windows XP startup screen. it's not a heat issue because it doesn't even have a chance to get warm. I proceeded to strip down all of the devices down to the motherboard. USB ports disconnected HDD, DVD, floppy drive.... everything out. the machine starts up fine. I can enter the BIOS and it doesn't shut down on it's own. now with only the HDD plugged in the machine shuts down on it's own. is there anyway to salvage the HDD or is it shot? it's a Seagate Barracuda 7200.8 200GB SATA drive.

any help out there?
no so fast there partner, windows could be screwed up with a virus or trojan, etc., just fixed one like that, it would get to XP login screen and reboot over and over again. d/l seatools and test the drive using a 1.44floppy or bootable cd, directions are on the site.
 

arturo.chang

Thread Starter
Joined
Jul 11, 2007
Messages
6
here's the weird part. I tried only connecting the power to the HDD. and it shuts down before I can even get to the BIOS.
 
Joined
Jul 11, 2007
Messages
13
Your Problem and My problem sound the same my friend. I can only add to this by saying that my CPU was fine and then I got the automatic windows update and I had to restart computer to finish install. Once the Reboot occurred, it got to the Black Windows XP loading screen and after a few seconds of loading, Reboot, process repeats, Reboot, Process repeats and so on.
 

arturo.chang

Thread Starter
Joined
Jul 11, 2007
Messages
6
so I tried the drive on a power supply on a machine in the office, and it didn't shut down the machine like it did mine. so I'm apt to say that there is something wrong with my power supply. maybe it just doesn't like the SATA. I don't know.

I didn't bring the SATA data cable so I couldn't read the drive. I just heard it spinning and not making any weird noises. tomorrow I'm going to try to read it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top