1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HDMI port goes bad

Discussion in 'Multimedia' started by Boothbay, Feb 17, 2015.

Thread Status:
Not open for further replies.
  1. Boothbay

    Boothbay Thread Starter

    Joined:
    Sep 28, 2008
    Messages:
    831
    I have an LG smart TV for the past couple of months. ..all going well. Last night when I turned on my TV all i saw was the blue and mostly green of all the cable channels that i tried. Now, at that time I was using my component cables...so I removed them and tried an HDMI connection and got the same result. It turned out that when I changed one HDMI port for another ( I have 4 Hdmi ports ) the channels were in full color again. Does this mean that particular HDMI port is no good anymore? I thought all this time it was my cable box defected.
     
  2. Oddba11

    Oddba11

    Joined:
    May 12, 2011
    Messages:
    7,108
    First Name:
    Jim
    Hard to say. That would appear to be the case, but it doesn't explain why the component input wasn't working.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1143252

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice