1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HDMI port not working on my graphics card

Discussion in 'Hardware' started by sdoorbar, Mar 25, 2009.

Thread Status:
Not open for further replies.
  1. sdoorbar

    sdoorbar Thread Starter

    Joined:
    Mar 18, 2009
    Messages:
    5
    I have a HP pavillion slimline 7720.uk, i have just bought a Nvidia Geforce 8400GS graphics card with HDMI output! I have a sony bravia 32" LCD tv with HDMI input! i have set up the graphics card fine as far as i know, and is working fine through DVI, although when i connect my computer to the tv via HDMI there is no picture at all, i was just wondering if there is any settings i need to change to make the HDMI port on the graphics card work any help would be very much appreciated!!

    Thanks
    Stephen Doorbar
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/812558

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice