hdmi problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TalkJesus.com

Thread Starter
Joined
Nov 15, 2006
Messages
90
Specs:

Monster Ultra 800 HDMI Cable
Viewsonic 2835M (1920x1200 max resolution)
Nvidia 8400M GT 256MB Dedicated / 1GB shared
Sony Vaio Laptop VGN-FZ290
Vista Ultimate x64

Nvidia driver (laptopvideo2go.com): 7.15.11.6369

Problem:

When using HDMI connection instead of VGA, the font quality is blurred and distorted. I tried at least 4 different brand new hdmi cables and know for sure it is not the cable NOR the laptop NOR the monitor itself. It is a setting somewhere along the line. I've tried this on 2 laptops, 2 monitors (same brand/model), all same issue.

I set resolution to 1900x1200 and tried 1900x1080 (both 32bit). No normal quality at all. VGA is fine, but I prefer hdmi for higher quality - at least once I get it fixed. I tried 59hz and 60hz, same problem still.

What could be the cause here?

Crazy part is, screen shot shows font quality font just fine. But its not at all. I also set monitor input to hdmi as well.
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top