HDMI weirdness - BBC iPlayer won't play sound thro TV

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

skysurfer666

Thread Starter
Joined
Jul 29, 2009
Messages
12
Can anyone please suggest what's going on here?
After working correctly, suddenly there is no TV sound when playing iPlayer or BBC websites - just sound on laptop.
But YouTubes and other TV channels and catch ups play audio correctly.
On a free internet TV site some channels like CNN play the sound but others like those in Russia just play the laptop sound.
Beats me what can be wrong if the HDMI lead works on some channels but not others.
I'm not techie so if solutions please try to simplify for me! Thanks

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i3-3120M CPU @ 2.50GHz, Intel64 Family 6 Model 58 Stepping 9
Processor Count: 4
RAM: 6019 Mb
Graphics Card: Intel(R) HD Graphics 4000, -1984 Mb
Hard Drives: C: 455 GB (408 GB Free);
Motherboard: Intel, PT10F
Antivirus: Windows Defender, Disabled
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top