HDMI wont display on monitor

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DynamicZer0

Thread Starter
Joined
Feb 4, 2018
Messages
1
I have my HDMI plugged to the GPU but it says no signal, once I unplug it from GPU and plug it to motherboard then it works. please help... which one is the problem?
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
69,375
Hi DynamicZer0, and welcome to TSG.

I have my HDMI plugged to the GPU but it says no signal ...
Your post is a bit cryptic. Are you saying that you have an HDMI cable coming from your monitor and when you plug it into an expansion graphics controller card in your computer, the monitor displays a "No Signal" message?

If that is the case, has the monitor ever worked correctly with that particular computer configuration?

If it has never worked, does your motherboard require a change in a jumper setting to disable the on board video and enable a plug in video controller card?

Please let us know the brands and exact model numbers of both the motherboard and for the video controller card (not the manufacturer and part number of the graphics controller IC on the video controller board).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top