1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Headers and Footers do not appear in Word

Discussion in 'Business Applications' started by dfriend846, Sep 19, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. dfriend846

    dfriend846 Thread Starter

    Joined:
    Aug 11, 2005
    Messages:
    208
    I am using Word 2003 and I have created a template containing a header/footer combination with my company letterhead information. This was working fine but the problem I now have is that when I open a new document by loading the template the header and footer are not shown. I must switch into them (using View/Header and Footer)
    and they then appear. After that they stay visible. Apparently I have accidentally changed something.

    My question is whether anyone knows how to have the header and footer visible by default when I open a new document using the template.

    Thanks,
    Dennis
     
  2. jimr381

    jimr381

    Joined:
    Jul 20, 2007
    Messages:
    4,189
    First Name:
    Jim
    Go to the border in-between the pages and you will see a little white box with arrows pointing up and down called "Show Whitespace." Click and you will be able to see the Header/Footer within "Print Layout" view.
     
  3. dfriend846

    dfriend846 Thread Starter

    Joined:
    Aug 11, 2005
    Messages:
    208
    Thanks, that worked! I went back into the template, did as you describe and then saved it over itself. It now shows upon loading.
    Dennis
     
  4. jimr381

    jimr381

    Joined:
    Jul 20, 2007
    Messages:
    4,189
    First Name:
    Jim
    Not a problem anytime. Could you please mark the post as solved via the "thread-tools" drop down list at the top of the post. If you have further questions then feel free to post.
     
  5. Anne Troy

    Anne Troy

    Joined:
    Feb 14, 1999
    Messages:
    11,746
    First Name:
    Anne
    I personally prefer to see the WHITE SPACE by default.
    Tools-->Options, View tab.
    Check the box "white space betwen pages".
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Headers Footers appear
  1. bj nick
    Replies:
    3
    Views:
    153
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/626079

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice