1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Headset detected, not working (2nd headset)

Discussion in 'Windows Vista' started by Cdn XxRRODxX, Mar 5, 2009.

Thread Status:
Not open for further replies.
  1. Cdn XxRRODxX

    Cdn XxRRODxX Thread Starter

    Joined:
    Jan 4, 2009
    Messages:
    74
    I have 2 headsets both from different companies, one from Andrea the other from Altec Lansing. I have them plugged into the front ports of my tower. My computer detects them both and says that they are working. However, I can hear out of them, but I cannot say anything. It does not hear me at all. I've tried various testing procedures and it doesn't detect anything.

    What do I do?:mad:
     
  2. allheart55

    allheart55

    Joined:
    Jun 5, 2007
    Messages:
    2,284
    Hi Cdn, The Vista default setting under audio and microphone is rear line in. Right Click the speaker
    icon in your task bar or system tray. Click on the Recording tab at the top. Make sure that Front Mic.
    is enabled and has a green check mark next to it. Click Apply and Okay. Try it now. :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/806712

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice