Heeeeeeeeeeeelp

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Qball

Thread Starter
Joined
Jan 20, 2005
Messages
4
Ok so ICS didn't work for sharing my AOL silver broadband connection so I went and splashed put on a ADSL Gateway/modem/router.

Followed all instructions but still no good.


This is what I got

Desktop x 2 with windows xp pro
2 x wireless texas instruments wireless pci cards
Linksys Gateway with built in adsl modem and router and a wireless pci card in the back to enable the wireless connectivity.

Both pc's pick up the linksys network but cannot connect to each other. (says they are connected to the linksys network)
Cant connect to the net on either pc.
when i enter the router setup I get a 'cannot display page' window which says I'm working off line then asks if i want to connect.
If i work ofline the setup page come on but am unable to make any changes.

anyone got any advice?

Thanx
Q
 
Joined
Aug 3, 2003
Messages
272
we need more information to help. posting the result of ipconfig /all may help. and can you ping each other?
 
Joined
Nov 2, 2002
Messages
22,468
The basics for troubleshooting are:

1. Make sure you have the same IP scheme (e.g. 192.168.0.x).

2. Make sure you have the same Subnet Mask, Gateway, and DNS IP addresses.

3. Make sure you can ping the other computer's IP address. If this fails, just for testing, make sure you turn off XP's as well as any other firewall.

4. Make sure you can ping the other computers by name.

5. Make sure you have the same workgroup name (watch for trailing spaces)

6. For troubleshooting purposes, turn off XP's and completely uninstall any other firewall software. You can always add more complexity after you get it working.

7. With XP, make sure you have the same username and password as the person logging onto the other computers. The default setting for XP Pro is to require a password for network access.

8. More details about how to network XP can be found at:
http://www.onecomputerguy.com/networking/xp_network.htm

9. More details about how to troubleshoot TCP/IP networks can be found at:
http://www.onecomputerguy.com/networking/trouble.htm

There continues to be a lot of misinformation about needing NetBEUI or to changing the NetBIOS setting. You can ignore both. Installing NetBEUI to solve a networking problem will just mask a some underlying and potentially important misconfiguration with TCP/IP. The default NetBIOS setting works fine so there is no need to change that either.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top