1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Helo

Discussion in 'Windows XP' started by miamimac, Sep 18, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. miamimac

    miamimac Thread Starter

    Joined:
    Sep 18, 2003
    Messages:
    3
    My computer shut down and now when i try to boot up it doesn't. i tried to use the windows start up disk to no avail.

    I'm have Windows XP.

    The screen is displaying the following information then getting stuck:


    Award Medallion BIOS v6.0, An Energy Star Ally
    copyright (c) 1984-2001, Award Software Inc.


    ASUS A7S333 ACPI BIOS Revision 1003
    AMD Athlon (TM) XP 1900+
    Memory Test: 524288k OK


    Award Plug and Play BIOS Extension v1.0A
    Initialize Plug and Play Cards...
    PNP Init Completed


    Detecting Primary Master...IC35L080AVVA07-0
    Detecting Primary Slave.... None
    Detecting Secondary Master... LITEON DVD ROM LTD 163
    Detecting Secondary Slave... PLEXTOR CD-R PX-W4012A_ (cursor blinking)


    Press DEL to enter Setup, Alt-F2 to enter POST flash utility
    04/29/2002-SIS745/IT8705F-A7S333


    This is all it does. It won't allow me to enter setup or type anything at the cursor. When i hold DEL as it comes on the system seems to freeze. I have a green power button and a red reset button and they both stay lit up if i press a key during the initial start up.

    could someone help me out Pllllleeeeeeeaaaasssseee.
     
  2. stod73

    stod73

    Joined:
    Aug 13, 2003
    Messages:
    832
    Are you able to access the bios?
     
  3. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    37,983
    I would try clearing cmos [look in your manual for the clear cmos jumper] when doing this make sure you unplug the computer. While you are clearing cmos, check connections on hd cables, power connectors. Make sure the hsf is attached and working.
    Now replace the jumper in the normal position and plug in the computer. Bootup and see if you can enter the bios. If you can enter the bios now, load fail safe defaults save and exit. See if your computer will boot now.
     
  4. Fuzzy Gnome

    Fuzzy Gnome

    Joined:
    Jun 8, 2003
    Messages:
    78
    Check the jumper settings on the DVD and CD-R too.
     
  5. miamimac

    miamimac Thread Starter

    Joined:
    Sep 18, 2003
    Messages:
    3
    Resetting clearing the cmos jumpers worked and my computer booted.

    Windows started up but it seems to freeze after it start. The icons in the lower right corner will not appear (just the time.....no volume icon, etc....) From then on my computer will not respond to anything. If i try to click on something it will not respond. The windows task manager will open but it operates extremely slow.

    thanks for the help so far.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/165711

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice