[Help] AIW 9800pro installation problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chris_j11

Thread Starter
Joined
Sep 11, 2003
Messages
140
that driver requires sp2 update
not planning to update to sp2 at all
but thanks anyway
 
Joined
Mar 18, 2001
Messages
13,984
Chris, I figure you might need to try some older drivers or newer drivers without the "catalyst control center" if you do not have net framework installed. You would need the driver pack with "catalyst control panel" instead.

Whatever your reason for not wanting SP2 is your own affair but a lot of newer software is starting to require it. :( I even buckled under and installed SP2 a while back.

The older drivers are getting hard to find on www.ati.com but look in the right hand pane of the driver page and start expanding the tree until you see a link for older drivers. Once you find it download the control panel.

After you get the control panel, update by downloading "drivers only" and installing them. I hate ATI's new drivers packed with that control center crap. :mad:

edit: ATI's site is slower than Moses today. I figure there are many new "Christmas cards" out there people need software for. ;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top