Help, blue screen while installing vista ultimate

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mikewu101

Thread Starter
Joined
Feb 3, 2007
Messages
3
I restart comp to install vista, it loads all the files and then shows the splash screen but then it freeze on the splash screen and shows a blue screen of "machine check exception error" seconds later after the freeze

I also tried installing from windows 2003 server and it loads all the file and stuff..then it restarts and freezes on the splash screen also

Now my comp is messed up >.< i always need to put in vista disc to boot to my windows 2003 serv or windows xp pro

During installation, i have nothing plugged in, i unplugged sound, printer, internet..just mouse keyboard and moniter plugged (and power!)

Anyone got ideas?

Heres my specs
AMD 3500+ 64bit
1GB DDR400 ram
3* 160GB hard drives (2 IDE and 1 SATA)
nVidia 6200 AGP video card
1 DVD-Rw and 1 CD-RW

Help~!~ ^.~
 
Joined
Jun 19, 2004
Messages
7,800
I'd give this a read.

Its for NT and XP mostly but I'd say the same is true Vista.

Vista is also very memory intensive so one bad bit that wasn't ever detected in XP or older MS OSes are more prone to surface in XP, thats where I would start. Use a program like Memtest http://www.memtest.org/ to have a look.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top