Help, Brand new computer, already problems!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

slmdnk9

Thread Starter
Joined
Jul 20, 2005
Messages
1
Well I just bought a brand new gateway, real nice computer. everything was great and working. i saw it had mcafee security center, and norton antivirus 2005, first thing it does is wants me to go onto symantek and mcafee and start the updates, so after they are fully updated, i decided to upgrade the mcafee security center with full versions of mcafee spam killer, firewall, antivirus and secure privacy. well then i restart the computer it freezes on startup, oh and this is pentium 4 3ghz, 512mb ram, so i restart again and again and again then i noticed it only froze when norton was loadind up in the startup menu. so i rebooted to safe mode, tried uninstalling, wouldnt work, then i tried using hijack this to see what was going on, i just deleted all the norton stuff and rebooted. still frozed same log file, nothing deleted, i decided to see which files it was loading, so i looked at the file names under hijack this and i deleted all the norton related .exe files, FInally reboots and works, i uninstalled norton antivirus, norton security had an error, but it doesnt load however it still exists on there. then i tried to get on the internet nothing. i finally used winpatrol to stop the startup files and found out it was mcafee messing up the internet, so uninstalled the four mcafee programs plus the security center, now internet works and email works, i have the windows xp sp2 service pack and google pop up blocker, that is it, now the problem i still have is i cant login to yahoo messenger, aol messenger, windows messenger, i cant connect to the internet for updates on real player, and windows media player, and i downloaded "No Bull" for my new antivirus and firewall program and i cant run that because it says there is no internet connection yet i still can check email and use the browser, what is going on please help!!!!
 
Joined
Jul 19, 2005
Messages
467
I think the reason you can uninstall norton is becuase you used Hijack and took it out, like you almost manually did it. Try useing the "win patrol" program to stop it from loading up in the windows start up. Then go in and uninstall the program correctly useing the control panel. Then see if it cuases any problems. If its STILL haveing troubles go to a restore piont and go to a piont where it doesn't freeze up. Then go online and see if there are any patches for norton.

big k :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top