1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Help- Can't format Seagate drive

Discussion in 'Hardware' started by koetsu13, Jul 15, 2008.

Thread Status:
Not open for further replies.
  1. koetsu13

    koetsu13 Thread Starter

    Joined:
    Aug 29, 2004
    Messages:
    69
    Hi-

    I have a 40GB Seagate I would like to use in a system and I can't seem to format it. It is an ST340810A. I have all the jumpers done correctly but whether I attach it via USB or IDE it is not recognized. I have used the Seagate disk wizard (which does find it and goes through all the steps but doesn't format it). I have tried hooking it on to the primary IDE cable as master and rebuilding via and old win 98 disk but it comes back and says it can't format it. I have tried to use manage storage via a right click off of my computer- it shows the disk but no info on it and along with the seagate wizard software says no sectors, etc. I have two st340810A disks and they both act the same. I have tried to put them in multiple computers with multiple OS's- to no avail. The disks are spinning up. I got them out of HP DE100c systems (linux systems). Any ideas on how I can get these working and formatted w Fat or NTFS?

    Thanks

    Koetsu13
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/730872

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice