1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.


Discussion in 'Windows XP' started by Kevalin, May 5, 2009.

Thread Status:
Not open for further replies.
  1. Kevalin

    Kevalin Thread Starter

    May 5, 2009

    I have a 2005 Gateway 6023gp, running Windows XP Pro, Sp2.

    I decided to try to install the free version of Zone Alarm. It downloaded fine, but right in the middle of installing, the dreaded Blue Screen of Death came up, along with the following message:

    "A problem has been detected and Windows has shut down to prevent damage to your computer...": followed by


    It further tells me that if this has happened before, I need to check if some newly installed program has been improperly installed, and then it says I should disable or uninstall the program, and disable BIOS memory options such as caching and shadowing. The message also includes the following:

    TECH. INFO- ***STOP: 0x0000000A (0x00000166, 0x00000002, 0x00000000, 0x804FA93A)

    I turned off the computer, using the switch since I couldn't go through the usual shut down. Then I turned it back on. It seemed to wake up just fine (as, let me just admit, it's done before when this has happened over the last week or so). So I tried again to download and install Zone Alarm. A message came up saying something was missing (I'm sorry, I was annoyed and closed it before I thought to copy the message), and that it couldn't download. I deleted it.

    So, here's the problem: I can't get my laptop online anymore, even though the wireless connection (through a router) is active and "Excellent". The desktop, which is what I'm writing from, is fine, but I can't surf the web at all on my laptop.

    the ipconfig on this looks like this:

    Microsoft Windows XP [Version 5.1.2600] (C) Copyright 1985-2001 Microsoft Corp. C:\Documents and Settings\Owner.MrsEDarcy>ipconfig Windows IP Configuration
    Ethernet adapter Local Area Connection: Media State . . . . . . . . . . . : Media disconnected

    Ethernet adapter Wireless Network Connection: Connection-specific
    DNS Suffix . : hsd1.ca.comcast.net.
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :

    Ethernet adapter Local Area Connection 2:
    Media State . . . . . . . . . . . : Media disconnected C:\Documents and Settings\Owner.MrsEDarcy>

    I should mention that I downloaded the program via a VPN server (my folks had some exciting moments with a hacker a couple of months ago and decided to get it). While I'm not sure that should make a difference. I mention it.

    I also went into regedit and tried to delete the left over Zone Alarm stuff, but it would not delete, and the computer will not let me restore it to an earlier time. I originally posted a version of this thread in security and firewalls, but haven't received an answer, so I thought maybe I'd give a try here. If it needs to be in another place, please let me know; I do a lot of work on my computer, and being without the ability to surf is a real problem.

    Thanks in Advance,

    PS- I just read the Zone Alarm note about Microsoft Windows Update KB951748, but I don't even have that update on my computer, according to Add/Remove Programs (and yes, I checked "include updates"
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/824652