1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HELP! Cd-Rom problems

Discussion in 'Hardware' started by SOONERKA, Oct 12, 2008.

Thread Status:
Not open for further replies.
  1. SOONERKA

    SOONERKA Thread Starter

    Joined:
    Oct 12, 2008
    Messages:
    1
    I just had to install a new Power Supply into my computer. I upgraded a bit from the one I had before. The specs match the previous one only it's a 500 Watt model instead of 250 Watts.

    Here is my problem.

    Everything is working except my two CD-ROMs. The Bios is showing they are not installed and Windows add-hardware cannot find them. They don't show up anywhere and even if you manually type them in they still don't show. I've checked all the cables and power and everything is the way it should be. No jumpers were moving everything was left in it's original place just installed the new supply. The drives ARE getting power and are funcitoning mechanically, it's just the computer cannot find either of them. Anyone run into this problem? I've done everything I can think of to get them to work. Let me know if any of you have an idea what I can do.

    Thanks!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/758600

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice