Help, computer fails to boot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

aeturner

Thread Starter
Joined
Aug 22, 2007
Messages
36
So I recently uninstalled vista and installed xp pro which went off without a hitch. However, i just activated my copy of xp today and all of a sudden windows wont boot. It just hangs on the windows xp logo screen and doesn't go pass that. I am able to boot in safe mood. I thought the problem might be because of a game i installed yesterday but uninstalling the game did not correct the problem. I thought it might help to clear my cmos but that did noting. I really dont know whats going on, should i try to repair xp with the cd. I have never done that before, does it cause you to lose data on your hard drive? If anyone has any suggestions please let me know.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top