1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Help connecting a Wireless Laptop [2wire]

Discussion in 'Networking' started by Ulttimaa, Jan 26, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Ulttimaa

    Ulttimaa Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    7
    Ok, so I have an IBM Thinkpad laptop.
    Today, I bought a Linksys Wireless card for my laptop, so that I may access the internet from my laptop, well, wirelessly.

    So, I installed the Programs, and put the card in.

    However, The card cannot connect to the internet.

    I have a 2Wire Modem.

    Now, For my Nintendo Wii, and Nintendo DS, I just needed the WEP key, and to manually enter my information. I was then able to easily connect.
    However, Even when I try that, it doesn't help, and simply tells me that I can connect to the modem, but not the internet.


    Basically, It goes like this.


    First, It searches for SSIDs, when I see mine, I connect.

    Then, It asks me for a passphrase, and a WEP key.
    [I know the WEP key, but haven't a clue what the Passphrase is.]

    I leave the passphrase blank, and enter the WEP key, but it gives me the same message when I click Connect. (I can connect to the modem, but not the internet. )


    So, I am asking,

    What. Do. I. Do?

    I would really appreaciate some help, anything that could possible give me an answer and allow me to connect.
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    The WEP key is correct. One thing to try is to disable encryption on the router and see if it's an encryption issue. Also, after you attempt to connect, do this:

    Start, Run, CMD to open a command prompt:

    Type the following command:

    IPCONFIG /ALL

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.
     
  3. Ulttimaa

    Ulttimaa Thread Starter

    Joined:
    Jan 26, 2007
    Messages:
    7
    See, the thing is, I did that already.


    I've tried going to Ipconfig/all(I need to for my DS and Wii) and entering the ip address and everything manually.

    Didn't help.


    Then I tried disabeling the WEP key, that also didn't help.


    Is it possibly my card? That my router doesn't accept my Wireless card?
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Can't say, need more information. You disabled WEP on the router, right?
     
  5. jakethecat

    jakethecat

    Joined:
    Jun 21, 2006
    Messages:
    6
    You may need to update the drivers / util for your wireless adapter. If you are using the manufactures wifi client utility to manage the wireless connection - you might consider un-installing it & using the windows wireless utility (wireless zero configuration) - this assumes XP SP2. Also, you might try WEP-shared if your are using WEP-open (and vice versa).

    Good Luck!

    - JT Cat
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/538465

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice