Help! dont know whats wrong with my computer!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Neri

Thread Starter
Joined
Sep 25, 2008
Messages
1
i dont whats going on with my computer!

first of all, i cant apply desktop image backgrounds, ive tried but all i get is a blue background! (i can change the colors)

secondly, everytime im on internet explorer, these new windows keep popping out of nowhere saying "can not find server" (my internet conections works fine). i also get this message :
HTTP Status 400 - bad site code

type Status report
message bad site code
description The request sent by the client was syntactically incorrect (bad site code).
Apache Tomcat/6.0.16

if u need more info just ask!!!

im sorry if i was not informative enough, i dont know much about computers.

Thanks
 
Joined
Sep 21, 2008
Messages
22
I don't know which operating system using you are.


then which kind of web pages you are trying to open


May be i think you system have a Oracle 9 software or On your system Apache server is running background process. So you should stop the server and try to browse
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top