Help! Everything Goes Away Except Virtumonde.prx

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

xxsassxx31

Thread Starter
Joined
Sep 13, 2008
Messages
12
Hello! I appreciate this forum and the help you provide and hopefully you guys can help me with this annoying problem. I am running a Windows Vista on an HP 32-bit laptop system.

I somehow acquired that "Windows Antivirus 2009" on my system and I have the following security software on my computer (I disable some of them sometimes which I maybe should not have done):

McAfee, Spybot Search & Destroy, Combofix, Vundofix, Windows Defender, the paid online version of PandaSecurity anti-virus scan (which is usually very good!), and UniBlue spyeraser.

I ran these various programs multiple times and before I ran these scans, my computer was absolutely horrendous as windows were popping up etc and my typing was much slower and it was driving me crazy.

All of my Spyware seemed to be destroyed except Virtumonde.prx won't remove! I run the Spybot Search & Destroy and it "locates" this file and I click on remove but I run the scan again and it is still there! I run Windows Defender and it find the trojan and says "it removed it" but the file is still there every time I run a scan! I am just going crazy and I am scared that it can take my passwords so it is holding me back from my work! The Panda scan which is the most useful product I have ever used can't even locate these files!

Again, thanks so much for all your diligence and help and please let me know what I can potentially do to fix this problem. To avoid using internet explorer, I am using my AOL as it seems to be separate from the Windows internet explorer. Thanks again!
 

xxsassxx31

Thread Starter
Joined
Sep 13, 2008
Messages
12
Here is some updated information:

As for where Virtumonde.prx is located it says from my Spybot search:
[SBI $08165C54] Autorunsettings
HKEY_USERS\S-1-5-21-3088496171-2415991035-3669267081-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\cmds

Also, everytime I start windows up a dialog box opens stating:
"Error loading C:\Users\SDARIA~1\AppData\Local\Temp\opnnnkLF.dll
The specified module could not be found."

If anyone can help me I would appreciate it. It is holding me up from my work 2nd day now
 

cybertech

Retired Moderator
Joined
Apr 16, 2002
Messages
72,115
Hi, Welcome to TSG!!


Click here to download HJTInstall.exe
  • Save HJTInstall.exe to your desktop.
  • Doubleclick on the HJTInstall.exe icon on your desktop.
  • By default it will install to C:\Program Files\Trend Micro\HijackThis .
  • Click on Install.
  • It will create a HijackThis icon on the desktop.
  • Once installed, it will launch Hijackthis.
  • Click on the Do a system scan and save a logfile button. It will scan and the log should open in notepad.
  • Click on "Edit > Select All" then click on "Edit > Copy" to copy the entire contents of the log.
  • Come back here to this thread and Paste the log in your next reply.
  • DO NOT have Hijackthis fix anything yet. Most of what it finds will be harmless or even required.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top