Help get rid of Extra Operating Systems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

grafx77

Thread Starter
Joined
Nov 18, 2003
Messages
71
My main OS is Windows XP Home Edition. I also have a partition on my main HD for Windows Server 2003. I also have a second HD in my system and am running Windows 2000 on that one. The question is...........I have formatted my second HD and got rid of Windows 2000 and deleted the contents for Windows 2003 Server on my first HD, but when I restart my cpu, there is still a menu for me to choose what OS I want to enter, before the usual Windows XP startup screen appears.

How do I get rid of this menu and have my original OS, Windows XP Home, start up automatically? :confused:
 
Joined
Sep 10, 2004
Messages
359
what OS's are in the menu options? "and got rid of Windows 2000" how did you get rid of it? Did you delete the partition it was running on? Also. Before doing too much else make sure you have everything backed up. Its always wise to backup before messing around with your computer

This might help Link
 

grafx77

Thread Starter
Joined
Nov 18, 2003
Messages
71
Windows 2000, Windows 2003 XP, and Windows Server 2003 are on the menu. I deleted the partition on my main HD and formatted the HD with Windows Server 2003 by right clicking on the HD and choosing format. Is there anything I can do to get rid of the menu at boot?
 
Joined
Dec 26, 2003
Messages
394
I'm not sure about XP home, but on XP pro----right click my computer>advanced tab>startup and recovery>settings>time to display list of operating systems....is set to default at 30 seconds. Try reducing that time, maybe to zero, and see if that works.

pjblevin
 

grafx77

Thread Starter
Joined
Nov 18, 2003
Messages
71
zmaster said:
did you try the link in my earlier post?
I tried the link and read a good majority of the article, but it wasn't easy reading to say the least. If you have any understanding to what the article was trying to convey then let me know. Seemed like alot of techinical mumbo jumbo which I don't understand.

As for pjblevin, I will try your idea of setting the time back and see if that works and let you know.
 
Joined
Aug 11, 2001
Messages
2,872
Hi grafx77,
Try this :Be Very Carefull doing this!!!
Right-click My Computer, and then click Properties.
-or-
In Control Panel, start the Performance and Maintenance tool, and then click System.
On the Advanced tab, click Settings under Startup and Recovery.
Under System Startup, click Edit.Notepad will open.
In Notepad, click File on the Menu bar, and then click Save As.
Right click in an empty area of the Save As dialog box, point to New in the Context menu, and then click Folder.
Type a name for the new folder, for example temp, and then press the ENTER key to create the folder named temp.
Double-click the new folder named temp, and then click the Save button to save a backup copy of the Boot.ini file.

The boot.ini file would look similar to this :

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Windows XP Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINNT="Windows 2000 Professional" /fastdetect

You probably have XP
2003
2000
If XP is first :
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Windows XP Professional" /fastdetect
Highlight the 2 lines following :
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Windows XP Professional" /fastdetect
and delete them.
Example:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Windows XP Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINNT="Windows 2000 Professional" /fastdetect

After deleting:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Windows XP Professional" /fastdetect
Save, close notepad and reboot.
You can also speed up boot time by unchecking the box for :
Display a list of Operating Systems for:
 
Joined
Dec 26, 2003
Messages
394
Grafx77: Yeah, I'd like to know if it works. I've never tried it though, as I've never had your particular problem.

pjblevin
 

grafx77

Thread Starter
Joined
Nov 18, 2003
Messages
71
pjblevin said:
Grafx77: Yeah, I'd like to know if it works. I've never tried it though, as I've never had your particular problem.

pjblevin
Your advice worked PJ!! No menu and loads straight to my main OS. Thanks again. Thanks to everyone who helped me out with this situation. You all were of great help. :)
 
Joined
Dec 26, 2003
Messages
394
grafx: Thanks for letting me know that it worked. If I ever encounter the problem, I'll know how to fix it.

pjblevin
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top