1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HELP!! Have a slow PC

Discussion in 'Virus & Other Malware Removal' started by Ernic, Jan 24, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Ernic

    Ernic Thread Starter

    Joined:
    Sep 7, 2003
    Messages:
    55
    My win XP PC just started this. The mouse pointer slows to a crawl and so does the rest of the PC.Only wait coreect it is to turn off PC and start up again.Here is my HJT Log File:



    Logfile of HijackThis v1.99.1
    Scan saved at 9:35:14 PM, on 1/24/2007
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\System32\hkcmd.exe
    C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
    C:\PROGRA~1\Grisoft\AVG7\avgcc.exe
    C:\Program Files\QuickTime\qttask.exe
    C:\Program Files\Java\jre1.5.0_10\bin\jusched.exe
    C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
    C:\Program Files\Microsoft Hardware\Mouse\point32.exe
    C:\Program Files\Messenger\msmsgs.exe
    C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
    C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
    C:\WINDOWS\system32\slserv.exe
    C:\WINDOWS\system32\ZoneLabs\vsmon.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\Documents and Settings\Alan\Local Settings\Temp\Temporary Directory 1 for hijackthis[1].zip\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://home.peoplepc.com/search
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = sas.r21.mchsi.com:8000
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = sas.r21.mchsi.com;<local>
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\system32\msdxm.ocx
    O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe
    O4 - HKLM\..\Run: [AVG7_RegCleaner] C:\PROGRA~1\Grisoft\AVG7\avgregcl.exe /BOOT
    O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
    O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP
    O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.5.0_10\bin\jusched.exe"
    O4 - HKLM\..\Run: [Zone Labs Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
    O4 - HKLM\..\Run: [POINTER] point32.exe
    O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
    O4 - HKCU\..\Run: [updateMgr] "C:\Program Files\Adobe\Acrobat 7.0\Reader\AdobeUpdateManager.exe" AcRdB7_0_9 -reboot 1
    O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
    O8 - Extra context menu item: &AIM Search - res://C:\Program Files\AIM Toolbar\AIMBar.dll/aimsearch.htm
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\aim\aim.exe
    O9 - Extra button: PartyPoker.com - {B7FE5D70-9AA2-40F1-9C6B-12A255F085E1} - C:\Program Files\PartyPoker\PartyPoker.exe (file missing)
    O9 - Extra 'Tools' menuitem: PartyPoker.com - {B7FE5D70-9AA2-40F1-9C6B-12A255F085E1} - C:\Program Files\PartyPoker\PartyPoker.exe (file missing)
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
    O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
    O16 - DPF: {406B5949-7190-4245-91A9-30A17DE16AD0} (Snapfish Activia) - http://www1.snapfish.com/SnapfishActivia.cab
    O16 - DPF: {4C39376E-FA9D-4349-BACC-D305C1750EF3} (EPUImageControl Class) - http://tools.ebayimg.com/eps/wl/activex/EPUWALControl_v1-0-3-17.cab
    O16 - DPF: {F229AB32-7BF9-4225-B78F-B4680AE6FC23} (Snapfish File Upload ActiveX Control) - http://www.snapfish.com/SnapfishUpload.cab
    O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxsrvc.dll
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
    O23 - Service: Indexing Service (CiSvc) - Unknown owner - C:\WINDOWS\system32\cisvc.exe (file missing)
    O23 - Service: SmartLinkService (SLService) - - C:\WINDOWS\SYSTEM32\slserv.exe
    O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

    Hope some can look at this and help me.Thanks,Al
     
  2. Ernic

    Ernic Thread Starter

    Joined:
    Sep 7, 2003
    Messages:
    55
    Hello,does any one see any issues with my log file?
    Thanks
    Al
     
  3. golddust

    golddust

    Joined:
    Jan 2, 2005
    Messages:
    2,240
    I'm not one of those who can exam an HJT log, but have you run your spyware and anti-virus programs. Very often that's all you need.
     
  4. Ernic

    Ernic Thread Starter

    Joined:
    Sep 7, 2003
    Messages:
    55
    Yes,i have run Spybot and Ad-ware,afew things but repaired ok.Ran AVG test.Detected no virus.This is on wife's PC.Could it be the mouse itself(Microsoft optical).Been on PC for several months,working ok.Only wait to get it to go is power down reboot.Only takes 5-10 minutes to occur again.Any ideas?? Thanks,Al
     
  5. golddust

    golddust

    Joined:
    Jan 2, 2005
    Messages:
    2,240
    Only way to test that from what I can see is change to another mouse and see if it still happens. What about the mouse driver? Tried updating it? I'm really fishing here, but if no one else is jumping in here to help (and I know from experience how aggravating that can be) I'll see what I can come up with. At least we're trying something - beats sitting around waiting.
     
  6. golddust

    golddust

    Joined:
    Jan 2, 2005
    Messages:
    2,240
  7. Ernic

    Ernic Thread Starter

    Joined:
    Sep 7, 2003
    Messages:
    55
    Thanks,will try your suggestions.HOPEFULLY,some one can look at HJT log and see if anything is wrong.
    Thanks for the help
    Al
     
  8. Ernic

    Ernic Thread Starter

    Joined:
    Sep 7, 2003
    Messages:
    55
    Please check my HJT log for problems.Still having the problem. Al
     
  9. Byteman

    Byteman Gone but Never Forgotten

    Joined:
    Jan 24, 2002
    Messages:
    17,742
    Hi, One reason no one replied about your Hijackthis log, is that there are no problems immediately showing in it. We do see that you are not using XP's Service Pack 2, and I would like to ask you if at some point you had tried it, and what happened if anything did? I am not saying to try to install SP2 right now- there may some cleanup or checking around to do first!

    But, HJT does not show all malware, so we reccommend using other tools-- it seems you have not tryed out AVG Antispyware or any other program like that- you cannot depend on just AdAware any more.

    If you could try out another mouse, that may help to quickly point to something else rather than the present mouse as the problem.

    It might be pointless to load more programs now, if the wife's computer is in a bad slowdown, scanning would take ages.

    Get a mouse and with the computer shut down, unplug the old and plug in the test mouse. Start up and see how it works. If the same slowdown occurs, most likely it's a different problem.

    I am closing your other thread where there are no replies- please stick to one thread about the same problem, please.

    If you think you could scan at an online antimalware scanner, let me know- but it may take you a long long time to finish or freeze up on you but I am game to try if you are!
     
  10. Ernic

    Ernic Thread Starter

    Joined:
    Sep 7, 2003
    Messages:
    55
    Thanks for th reply.Tried another mouse.Did same thing.Mouse pointer slowed way down and computer did too.Noticed another thing,when clicking on restart PC,it shuts down but won't start up on its own.Will try AVG Antispyware.I installed SP2 once and blocked things on certain websites.So i changed back to SP1.
    Will give report On the AVG antispyware.Thanks,Al
     
  11. Byteman

    Byteman Gone but Never Forgotten

    Joined:
    Jan 24, 2002
    Messages:
    17,742
    Hi, Ok, since AVG Antispyware scan will be done in Safe Mode, using it may work if malware is there.

    You will need the correct steps to install and run a scan so here they are:

    Note:
    When the trial period expires it becomes feature-limited freeware but is still worth keeping as a good on-demand scanner.

    You need to save these directions either to a Notepad text file, save to your desktop, I suggest as
    filename steps.txt, or, print this out.


    Please download AVG Anti-Spyware to your Desktop or to your usual Download Folder.
    http://www.ewido.net/en/download/
    • Install AVG Anti-Spyware by double clicking the installer.
    • Follow the prompts. Make sure that Launch AVG Anti-Spyware is checked.
    • On the main screen under Your Computer's security
    • Click on Change state next to Resident shield. It should now change to inactive. (Default should be n/a)
    • Click on Change state next to Automatic updates. It should now change to inactive. (same it should look like n/a)
    • Next to Last Update, click on Update now. (You will need an active internet connection to perform this)
    • Wait until you see the Update succesfull message.
    • Right-click the AVG Anti-Spyware Tray Icon and uncheck Start with Windows.
    • Right-click the AVG Anti-Spyware Tray Icon and select Exit.
    • Confirm by clicking Yes.
    If you are having problems with the updater, you can use this link to manually update AVG Anti-spyware.
    AVG Antispyware Updates

    Download the Full database to your Desktop or to your usual Download Folder and install it by double clicking the file. Make sure that AVG Anti-Spyware is closed before installing the update.
    ______________________________
    • If the computer is running, shut down Windows, and then turn off the power.
    • Reboot your computer TO Safe Mode. Here's how:
    • Wait 30 seconds, and then turn the computer on.
    • Start tapping the F8 key. The Windows Advanced Options Menu appears. If you begin tapping the F8 key too soon, some computers display a "keyboard error" message. To resolve this, restart the computer and try again.
    • Ensure that the Safe Mode option is selected.
    • Press Enter. The computer then begins to start in Safe mode.
    • Login on your usual account.
    ______________________________

    1. Launch AVG Anti-Spyware, click on the "Scanner" button and choose the "Settings" tab.
    • Under "How to act?", click on "Recommended actions" and choose "Quarantine" to set default action for detected malware.
    • Under "How to Scan?" check all (default).
    • Under "Possibly unwanted software" check all (default).
    • Under "What to Scan?" make sure "Scan every file" is selected (default).
    • Under "Reports" select "Automatically generate report after every scan" and
      UNcheck "Only if threats were found".
    • 2. Click the "Scan" tab to return to scanning options.
    • 3.If you were scanning now, you would Click "Complete System Scan" to start.
    • 4. When the scan finished you'd be presented with a list of infected objects found. Click "Apply all actions" to place the files in Quarantine.

    IMPORTANT! Do not save the report before you have clicked the Apply all actions button. If you do, the log that is created will indicate "No action taken", making it more difficult to interpret the report. So be sure you save it only AFTER clicking the "Apply all actions" button?
    • 5. Click on "Save Report" to view all completed scans.
    • Click on the most recent scan you just performed and select "Save report as" - the default file name will be in date/time format as follows: Report-Scan-20060620-142816.txt.
    • Save to your desktop. A copy of each report will also be saved in C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\Reports\
    • 6. Exit AVG Anti-Spyware when done, reboot normally and submit the log report in your next response.
     
  12. Ernic

    Ernic Thread Starter

    Joined:
    Sep 7, 2003
    Messages:
    55
    Did the Avg antispyware scan and it said"Scan completed,nothing found".I'm stumped.Any other ideas.Al
     
  13. Byteman

    Byteman Gone but Never Forgotten

    Joined:
    Jan 24, 2002
    Messages:
    17,742
    Hi, Almost has to be a problem like bad RAM, or too full a hard disk...

    Open My Computer, Right click drive C:, what is the amount of total versus free and used space?

    There are other things like heating up from a fan that died, have you shut down, looked inside the box if it is a tower? Simply blowing the dust out can help if it is bad....
     
  14. Ernic

    Ernic Thread Starter

    Joined:
    Sep 7, 2003
    Messages:
    55
    Will check those things and get back to you.Really appreciate your help on this problem.
    Al
     
  15. Ernic

    Ernic Thread Starter

    Joined:
    Sep 7, 2003
    Messages:
    55
    The hard drive says used: 12.8G
    free : 61.6G
    Blew out all dust.Took out Memory clean contacts and reseated memory.Cleaned fans,they all work.Booted up and had usb controller errors.Check device manager and said cotrollers funtioning ok.Did have two USB unknown devices.Said they were missing drivers.It din't how to put drivers back on.Could this be my problem ?
    Al
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/538123

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice