Help, I appear to have lost the formatting of my webpages

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kapustin Yar

Thread Starter
Joined
Dec 11, 2008
Messages
919
Hi Gang,

I instalelled a new product, Advanced System Optimizer about a month ago. Yesterday I ran it and after I did many webpages like Yahoo Mail and Ebay showed up with text only and no formatting. Igoogle is showing up all weird. Email I send don't appear to have any paragraph indents, just one huge block of text.

I'm using Firefox 11 and Windows 7

How do I fix this?
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
You've been here long enough to see all our warnings against using that type of software.


You should avoid Registry Cleaners, Boosters, Optimizers, TuneUp Utilities... This type of software will do a lot more harm than good, and should only be used by advanced users who really know their way around the registry. Most members coming here with WEIRD symptoms had their computer messed up by malware and/or registry cleaners. These utilities do not only remove what "they think" are orphan entries in the registry but legitimate files still in use will be deleted in the process, crippling some programs and Windows applications beyond repair.

Keep in mind that they will always find "errors" to fix, even on a fresh Windows install! In itself, this should be enough to convince non-believers...

http://library.techguy.org/wiki/Registry_Cleaners

Why I Don’t Use Registry Cleaners

Registry Cleaners and System Tweaking Tools

Do I Need a Windows Registry Cleaner?



Try a System Restore.
 

JSntgRvr

José
Retired Moderator and Malware Specialist
Joined
Jul 1, 2003
Messages
18,552
@Kapustin Yar

In regard to your request, I don't see this as a rude comment, but as an advise. Sometimes you just have to emphasize on the importance of staying away from these applications. Using System Restore should resolve the issue.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,751
Even though the registry cleaner is the top (and only) suspect in my mind, if you upgrade Firefox (now version 18.0.1) it may fix the issue. Of course, better is to first do a System Restore to just before you used the registry wrecker.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top